蓝码技术ABC选股指标,买入必拉升指标

Q1:请高手帮忙修改个通达信选股指标,由蓝色线转红色线时选股?

P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
CROSS(财,神);

其实就是MACD金叉选股,用的参数是55,8,3

Q2:请高手写红线在蓝色线上面的选股公式。。。指标原码见链接。。。谢谢

VAR3:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
趋势:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-
(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
散:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);
看多:=IF((趋势>散),趋势,散);
看空:=IF((趋势<散),趋势,散);
散户:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);
JX:看多>看空 AND 看空=散户;

希望能够帮助您,顺祝马年投资顺利!

Q3:基本面选股的各项指标要达到什么标准

每股收益同比增长大于30%,越大越好,环比>0;
每股净资产大于1;
净资产收益率>7%,越大越好;
主营业务同比环比增长大于0%,越大越好。
如果选高送转预期的,还要加以下几个条件:
每股公积+未分配利润>2;
股价>10;
每股收益>0.2;

Q4:股票软件选股器里的重要指标有哪些?其设定的值是多少?

你要先有自己的选股标准,这些指标你自然就知道怎么用了,如果你连自己的一套选股标准都没有,那怎么可能会用这些指标呢.
你应该先建立自己的一套交易系统,才是上策.