通达信估波指标

通达信指标

{OK.通达信测试通过}
WY1001:=(2*CLOSE+HIGH+LOW)/4;{非常准}
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLOR0000FF;
STICKLINE(XYS0<0,XYS0,0,2,0),COLORFFFF00;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;
XYS1:MA(XYS0,2),COLOR00FF00;
XYS2:MA(XYS0,1),COLOR00FFFF;
STICKLINE(CROSS(XYS2,XYS1) , 0.2 ,0 ,6,0 ),COLOR00FFFF;
STICKLINE(XYS2>XYS1 AND 0>XYS2 ,XYS2 ,0 ,4 ,0),COLORFF00FF;
STICKLINE(XYS2<XYS1 AND 0<XYS2 ,XYS2 ,0 ,4 ,1),COLOR00FF00;
STICKLINE(CROSS(XYS1,XYS2) AND XYS2>0 ,XYS2 ,0 ,4 ,0),COLOR00FF00;
DRAWTEXT(CROSS(XYS2,XYS1) ,0,'准'),COLOR00FFFF,LINETHICK2;
DRAWBAND(XYS2,RGB(250,200,50),XYS1,RGB(0,155,0));
{庄家克星}
庄1:=(CLOSE*2+HIGH+LOW)*2;
庄2:= EMA(庄1,13)-EMA(庄1,21);
庄3:= EMA(庄2,2);
庄:=CROSS(庄2,庄3);
DRAWBAND(庄2,RGB(250,100,0),庄3,RGB(0,155,0));
{智勇出击}
F:=100*(C-REF(C,1))/REF(C,1);
S1:=IF(C<REF(O,1) AND F<0,1,0);
S2:=IF(C<REF(O,2) AND F<0,1,0);
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 ,0,2.5,3,0),COLORGREEN;
STICKLINE(A1 AND A2 ,0,1,3,0),COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,2,3,0),COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,1.5,3,0),COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,1,3,0),COLORBLUE;
DRAWTEXT(A3=1,1.8,' 长攻!'),COLORYELLOW;
智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG
(3,6),2),COLORWHITE,LINETHICK2;
DRAWTEXT(智勇出击=1,0.8,'突袭!'),COLORWHITE;

我写了两个通达信均线指标,高手看下用哪个更好啊?

第一个比较精准,误差小。用数学的方差计算一下你就会发现的了。

通达信超精准买逃主图指标公式怎么用?

将指标拷贝到公式里,一条公式代表一条线,看一下备注。

通达信的几个好用指标

均线必用,记得每次看盘都切换下周线月线来看,96 ENTER——切换成日线,97 ENTER换周线,98 ENTER切换月线。
MACD判断趋势,MACD理论中背离相对应用比较广泛,金叉死叉的话需要和均线量线共振才可靠。
成交量VOL指标,多观察底部和顶部量的特征。
有这三个指标其实就够了,关键看你理解多少,悟到什么程度。

有没有 无未来 5天1% 成功率95%以上的的选股公式啊!!

不要相信公式,否则会死得惨.

哪位大哥能分享下无未来函数、无漂移的炒股高成功率的公式指标呀?!

KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
买1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
买3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
XG:买1 AND 买2 AND 买3;
这是结合MACD,KDJ,和RSI三项买入条件的买入条件,应该说比较准,但是还是要关注大盘,大盘不好,指标再炫,一样没用的